Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Decatur Campus Network - Down
Incident Report for GSU Technology Systems
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 08:01 EST
Monitoring
AT&T has implemented a fix and verified that Decatur's campus network (internet & telephone) issue has been resolved. IIT will continue to monitor this over the next 24 hours. Please report any new incidents to help.gsu.edu, help@gsu.edu or call 404-413-4357(HELP).
Posted Sep 10, 2021 - 15:02 EDT
Identified
The Decatur campus network (Internet & Telecom) is still unavailable. ATT identified the issue and is scheduled to repair this morning.
Posted Sep 10, 2021 - 07:58 EDT
Investigating
Instructional Innovation and Technology (IIT) is investigating reports of a network outage at Decatur Campus. More updates will be posted as they become available.
Posted Sep 09, 2021 - 15:01 EDT
This incident affected: Campus Network.