Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Partial GSU SSO (Single Sign-On) Issues Reported
Incident Report for GSU Technology Systems
Resolved
The issues is now resolved. If you continue to experience issues, please contact the IIT Technology Service Desk at 404-413-4357 (HELP) or email help@gsu.edu.
Posted Aug 22, 2019 - 14:00 EDT
Monitoring
The vendor has applied a fix. If you continue to experience issues, please contact the IIT Technology Service Desk at 404-413-4357 (HELP) or email help@gsu.edu.
Posted Aug 21, 2019 - 09:20 EDT
Investigating
Instructional Innovation and Technology (IIT) is currently investigating issues with users not being able to access InCommon federated services. Vendors are working to restore services. More updates will be posted as they become available.

Affected systems include:

Peopleadmin InCommon
Edublogs Blogs Site InCommon
Academic Works academicworks InCommon
Qualtrics InCommon
Maxient InCommon
Educause InCommon
Academic Analytics InCommon
Orcid Connecting Research and Researchers InCommon
Lynda.com InCommon
Gsutickets InCommon
Cayuse424 Research InCommon
courses and workshops Canvas robinson InCommon
cetl canvas.gsu.edu Canvas InCommon
Entrepreneurship Platform trustedpeer InCommon
Grades First InCommon
Hathitrust InCommon
Springshare booking lawlibrary InCommon
Portfolium InCommon
EVERFI Everfi InCommon
sp.unmc.edu InCommon
cilogon.org InCommon
Onthehub kivuto software InCommon
mathworks MATLAB InCommon
Posted Aug 20, 2019 - 15:35 EDT
This incident affected: LinkedIn Learning.