Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
iCollege- Internal Server Errors
Incident Report for GSU Technology Systems
Resolved
This incident has been resolved.
Posted Jul 26, 2019 - 17:16 EDT
Monitoring
IIT in conjunction with the University System of Georgia and D2L have restored functionality. We will continue to monitor for performance issues. If you experience any issues please contact help@gsu.edu
Posted Jul 26, 2019 - 12:06 EDT
Investigating
IIT is currently working the University System of Georgia and our vendor, D2L, to investigate reports of "Internal Errors" within iCollege.
Posted Jul 26, 2019 - 10:52 EDT
This incident affected: Brightspace/iCollege.