Get email notifications whenever GSU Technology Systems creates, updates or resolves an incident.
Get text message notifications whenever GSU Technology Systems creates or resolves an incident.
Get webhook notifications whenever GSU Technology Systems creates an incident, updates an incident, resolves an incident or changes a component status.
Microsoft 365 services are currently experiencing degraded functionality affecting OneDrive, SharePoint, Exchange Online, Microsoft Teams, Microsoft Purview, and Microsoft Defender XDR. Users may experience connectivity issues, errors, stale or missing content, synchronization delays, and other intermittent failures.
Microsoft has identified an issue with a core authentication configuration used by multiple Microsoft 365 services as the preliminary root cause. Microsoft is continuing comprehensive testing of its mitigation strategy while exploring alternative remediation options to minimize impact.
Posted Aug 31, 2026 - 15:51 EDT
Update
Microsoft continues to investigate and work to resolve an ongoing service degradation affecting multiple Microsoft 365 services, including Exchange Online, OneDrive for Business, SharePoint Online, and Microsoft Teams.
Users may experience the following:
OneDrive for Business and SharePoint Online
Users may be unable to load or refresh portions of OneDrive and SharePoint, including account and storage information, search results, Favorites, Followed and Shared With Me content, recent files, lists, and news. Some users may experience delayed or failed file opening, Office policy-label retrieval, OneDrive synchronization, mobile camera uploads, and video playback. Users may see partial page failures, missing or stale content, repeated retries, or operation timeouts rather than a complete service outage.
Exchange Online
Users may be unable to connect to Exchange Online or may experience degraded functionality. All connection methods may be affected.
Microsoft Teams
Users may experience issues with calendar functionality and search. Presence information may be stale and may not update automatically or through manual adjustment. Users may also experience issues when attempting to update their location.
Microsoft continues to investigate the underlying issue and work toward remediation. IIT (Instructional Innovation and Technology) is actively monitoring Microsoft’s progress and will provide additional updates on status.gsu.edu as more information becomes available.
Thank you for your continued patience.
Posted Aug 31, 2026 - 15:11 EDT
Update
IIT (Instructional Innovation and Technology) is currently investigating an issue affecting Exchange Online.
Users may experience a variety of symptoms related to this event, including but not limited to:
Delays or failures when sending or receiving email messages. Authentication-related errors when accessing Exchange Online services. Difficulties accessing or performing actions within Exchange administration experiences. Intermittent failures affecting mailbox operations and message delivery workflows.
IIT is actively investigating the issue and will provide additional updates on status.gsu.edu as more information becomes available.
Thank you for your patience.
Posted Aug 31, 2026 - 12:50 EDT
Investigating
IIT (Instructional Innovation and Technology) is currently investigating an issue affecting Exchange Online.
Users may be unable to connect to Exchange Online or may experience degraded functionality while using the service.
IIT is actively investigating the issue and will provide additional updates as more information becomes available.
Thank you for your patience.
Posted Aug 31, 2026 - 12:28 EDT
This incident affects: Student Email and Faculty/Staff Email.