Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
IMPORTANT UPDATE: PAWS Portal to Require Use of Virtual Private Network from Off Campus
Incident Report for GSU Technology Systems
Resolved
This incident has been resolved.
Posted Aug 17, 2022 - 11:12 EDT
Monitoring
Removal of Temporary Requirement to Use Virtual Private Network When Accessing the PAWS Portal from Off Campus

The temporary requirement to use the university’s remote access Virtual Private Network (VPN) when accessing the PAWS portal from off-campus has been removed.

Users can access the system from off campus just as they did before the temporary requirement was put in place, without use of the VPN from off campus.

A software update has addressed the issue that prompted the temporary requirement.

We will continue to monitor for the next business day. If you experience any issues connecting to PAWS via remote access, please contact the IIT Technology Service Desk at 404-413-4357 (HELP) or email help@gsu.edu.
Posted Aug 01, 2022 - 21:11 EDT
Identified
IMPORTANT UPDATE: PAWS Portal to Require Use of Virtual Private Network from Off Campus

Beginning on Saturday, July 30 at 2 p.m., to access several features in the PAWS portal at paws.gsu.edu from off-campus, you will first need to connect to the university’s remote access Virtual Private Network (VPN).

The VPN is software that creates a secured connection to protect access to university resources so they are only available to university account holders and provides additional information security.

How to Connect to the Remote Access VPN


Download Software
Download the Cisco remote access VPN client for your device.


Using the VPN software, connect to secureaccess.gsu.edu
Within the VPN software client, connect to the address secureaccess.gsu.edu.
Then continue to your PAWS student portal session in your web browser.

For complete directions, visit: technology.gsu.edu/vpn
Accessing PAWS on Campus
All features of PAWS will work normally when you are connected to the university’s wired or wireless networks on a university campus without needing to use the VPN.

Why Is This Change Being Made?
Use of the VPN for reaching certain PAWS features is a temporary extra security measure, required by the University System of Georgia, and put in place to provide additional security in response to an identified software vulnerability related to a vendor product used within the PAWS system. There is no evidence that the software vulnerability has been used to access information at Georgia State University or elsewhere. It is only out of caution that access to certain features in PAWS is being limited to on-campus users and off-campus users using the remote access VPN.


For help setting up the VPN, contact the IIT Technology Service Desk at help.gsu.edu, help@gsu.edu or 404-413-HELP (404-413-4357).

________________________________________
Posted Jul 30, 2022 - 13:58 EDT