Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
iCollege - Last Access Date is Showing Incorrectly
Incident Report for GSU Technology Systems
Resolved
D2L, the vendor who provides iCollege, ran a process last night to correct the outstanding incorrect dates in iCollege. All Last Accessed, Content completion, and Discussion Post dates should be showing correctly at this time. If you continue to see incorrect dates, please contact help@gsu.edu with the course, student, and area where the incorrect dates are displaying.
Posted Nov 03, 2020 - 08:40 EST
Monitoring
D2L, the vendor who provides iCollege, has indicated that a fix for the time issue has been deployed, and no new issues should occur. They are still working to resolve the existing instances where an incorrect time may have been recorded. Please contact help@gsu.edu if you have any questions or have any new occurrences.
Posted Sep 30, 2020 - 09:55 EDT
Identified
An issue has been identified that may be causing some system access dates to display incorrectly in iCollege. This issue may manifest in one of several ways:

1. Inability to begin or submit a quiz
2. Inability to submit an assignment
3. MyCoursesWidget may fail to load properly
4. Incorrect dates being recorded and subsequently displayed for submissions or completions
5. Users having their sessions expired and being logged out of the system

D2L, the vendor who provides iCollege, is investigating this issue as a top priority. We will update as we have additional information about this issue.
Posted Sep 28, 2020 - 09:16 EDT
This incident affected: Brightspace/iCollege.