Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
VLab (vlab.gsu.edu)
Incident Report for GSU Technology Systems
Resolved
This incident has been resolved.
Posted Jul 20, 2020 - 16:44 EDT
Monitoring
IIT has implemented a fix. We will continue to monitor over the next 24 hours. If you experience issues, please contact the Technology Service Desk at 404-413-4357 (HELP) or email help@gsu.edu.
Posted Jun 29, 2020 - 13:15 EDT
Update
We are continuing to investigate this issue.
Posted Jun 29, 2020 - 10:19 EDT
Investigating
Instructional Innovation and Technology (IIT) is currently investigating issues with VLab. IIT is working with the vendor to get a resolution. Updates will be posted as they become available.
Posted Jun 29, 2020 - 10:18 EDT
This incident affected: VLab.