Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Reports of Internet Access Issues
Incident Report for GSU Technology Systems
Resolved
This incident has been resolved and no new incidents have been reported.

Please report any new internet connectivity issues to help@gsu.edu, help.gsu.edu or call 404-413-4357(HELP).
Posted Jul 24, 2024 - 09:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results.

Please report any new internet connectivity issues to help@gsu.edu, help.gsu.edu or call 404-413-4357(HELP).
Posted Jul 22, 2024 - 23:55 EDT
Investigating
Instructional Innovation & Technology (IIT) is investigating reports of internet access issues, including http://paws.gsu.edu and other sites. Updates will be provided on status.gsu.edu as additional information becomes available.
Posted Jul 22, 2024 - 20:23 EDT
This incident affected: PAWS.