Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Office 365/Microsoft Exchange Issues Reported
Incident Report for GSU Technology Systems
Resolved
Microsoft has successfully restored services with the reported issue of performing searches using Exchange Online Protocols. Please contact IIT Technology Service Desk via email help@gsu.edu to report any additional problems or concerns.
Posted 8 days ago. Sep 08, 2019 - 13:29 EDT
Identified
Users are unable to perform searches using multiple Exchange Online protocols. Microsoft has identified the issue and working on implementing a solution. More information will be posted here as updates become available.
Posted 9 days ago. Sep 06, 2019 - 14:40 EDT