Get email notifications whenever GSU Technology Systems creates, updates or resolves an incident.
Get text message notifications whenever GSU Technology Systems creates or resolves an incident.
Get webhook notifications whenever GSU Technology Systems creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 22, 2025 - 09:00 EDT
Scheduled
Power maintenance will be performed at the Clarkston Data Center on March 22nd.
In preparation for this work, services hosted at the Clarkston Data Center will be temporarily shut down starting at 7:00 AM.
This includes CBORD (door access), Dentrix, and network connectivity for the Clarkston, Decatur, and Newton campuses. Vendor has communicated that the power outage will last about an hour.
We anticipate all services to be back online within 2 hours of power restoration and will provide real-time updates as network services and applications become available.
Please contact Public Safety at 404-413-3333 if there are issues with door access during this time.
Posted Mar 17, 2025 - 13:42 EDT
This scheduled maintenance affected: Campus Network.