Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Panopto Performance Issues
Incident Report for GSU Technology Systems
Resolved
Panopto is operating normally at this time. Please contact help@gsu.edu if you do experience issues with this tool.
Posted Apr 09, 2020 - 16:10 EDT
Monitoring
Panopto has taken steps to resolve the performance issues. They are continuing to monitor for further problems.
Posted Mar 31, 2020 - 14:36 EDT
Update
Panopto is now reporting outages and error messages. The vendor is currently investigating this issue.
Posted Mar 31, 2020 - 14:16 EDT
Investigating
Panopto is reporting that instructors and students may face slowness when using the system at this time. They are currently investigating the issue.
Posted Mar 31, 2020 - 14:09 EDT
This incident affected: Panopto.