Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Cisco Unity Voicemail to Email Forwarding
Incident Report for GSU Technology Systems
Resolved
This incident has been resolved.
Posted Jan 04, 2024 - 17:04 EST
Monitoring
A fix has been applied. We will continue to monitor for the duration of the day. If you experience an issue please email help@gsu.edu.
Posted Jan 04, 2024 - 09:29 EST
Investigating
Instructional Innovation & Technology (IIT) is investigating reports of issues with the Cisco Unity voicemail not sending attachments to your email. You can access your voicemails manually from your office phone and also from a remote phone. If you need assistance please see the user guide link below.

https://gsutech.service-now.com/sp?id=kb_article&sys_id=39788e9bdbd09740601b502bdc9619e5
Posted Jan 03, 2024 - 16:44 EST
This incident affected: Telephone System.