Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Sign On 502 Bad Gateway Error Message
Incident Report for GSU Technology Systems
Resolved
IIT has resolved the reported issues with the error message received when accessing certain GSU sites. If your technical issue is not resolved, then please contact IIT Technology Service Desk at 404-413-4357(HELP) or email help@gsu.edu to report your issue.
Posted 20 days ago. Jul 03, 2019 - 11:27 EDT
Monitoring
IIT has resolved the reported issues with the error message received when accessing certain GSU sites. We will continue to monitor this incident over the next few hours. If your technical issue is not resolved, then please contact IIT Technology Service Desk at 404-413-4357(HELP) or email help@gsu.edu to report your issue.
Posted 21 days ago. Jul 02, 2019 - 13:17 EDT
Investigating
Instructional Innovation and Technology (IIT) is currently investigating reports of users receiving a 502 Bad Gateway error message when accessing certain sites (ex. Paws, ServiceNow, Banner, Qualtrics, and ICollege). More updates will be provided as they become available. Other sites that may be impacted are listed here: https://technology.gsu.edu/technology-services/it-services/security/duo-multifactor-authentication/duo-protected-campus-serves/
Posted 21 days ago. Jul 02, 2019 - 11:22 EDT
This incident affected: Brightspace/iCollege and PAWS.