Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
CIsco AnyConnect VPN
Incident Report for GSU Technology Systems
Resolved
The standard connection address for the VPN is secureaccess.gsu.edu. If experiencing an issue at the standard address, then please contact IIT Technology Service Desk by calling 404-413-4357(HELP), email help@gsu.edu or via log onto service portal at help.gsu.edu.
Posted Oct 08, 2020 - 11:09 EDT
Update
Cisco AnyConnect VPN is experiencing higher than normal volume. It is reported that users are experiencing slower connections and in some instances dropped sessions.

The VPN has temporarily been expanded using additional connection addresses. The standard connection address for the VPN is secureaccess.gsu.edu. If experiencing an issue at the standard address, users can try inputting the following addresses in the connection address field of the Anyconnect VPN client to attempt a faster connection:

secureaccess2.gsu.edu

secureaccess3.gsu.edu

secureaccess4.gsu.edu

Additionally, the following software and software access systems no longer require the VPN for access - SPSS, STATA and vLab.

Note that WebEx, Microsoft Teams, OneDrive, iCollege, and Office 365 Email are all available from off-campus via the web and do not require the VPN, as is the case with most online systems.

In general, students should not need the VPN to reach resources for their online coursework.

If you continue to experience an issue, please try accessing VPN at a later time. When you are not actively using the VPN, please log off of the service to ensure it is available to other users.

Visit www.gsu.edu/keepworking for more information on accessing tools and updates to the VPN.
Posted Mar 30, 2020 - 08:03 EDT
Identified
Cisco AnyConnect VPN is experiencing higher than normal volume. It is reported that users are experiencing slower connections and in some instances dropped sessions. If you continue to experience this behavior, please try accessing VPN at a later time. When you are NOT actively using the VPN, please log off of the service to ensure it is available to other users.

Visit www.gsu.edu/keepworking to review options for tools that do not require the VPN and for more information on services that do.
Posted Mar 18, 2020 - 16:44 EDT
This incident affected: VPN.