Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Intermittent Single Sign-On Applications Incident Reported
Incident Report for GSU Technology Systems
Resolved
Instructional Innovation and Technology (IIT) has resolved this incident. Some users may need to clear their internet browser history if an error is received when logging into some applications. Please contact the IIT Technology Service Desk to report any additional questions or concerns at 404-413-4357(HELP) or email help@gsu.edu to monitor for any further issues.
Posted Jul 24, 2019 - 11:12 EDT
Monitoring
Instructional Innovation and Technology (IIT) has fixed this issue and will continue to monitor the results. Some users may need to clear your internet browser history if you still receive an error when logging onto some applications such as PAWS. Please contact IIT Technology Service Desk to report any additional questions or concerns at 404-413-4357(HELP) or email help@gsu.edu.
Posted Jul 23, 2019 - 10:35 EDT
Investigating
Instructional Innovation and Technology (IIT) is currently working on a solution to resolve intermittent sign in issues with Single Sign-On applications such as PAWS. Other services possibly affected are listed in the URL below:

https://technology.gsu.edu/technology-services/it-services/security/duo-multifactor-authentication/duo-protected-campus-serves/

Additional information will be posted here.
Posted Jul 22, 2019 - 13:33 EDT