Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Login Issue With Single Sign On
Incident Report for GSU Technology Systems
Resolved
This incident has been resolved. If you continue to experience issues, please contact the IIT Technology Service Desk at 404-413-4357(HELP) or email help@gsu.edu.
Posted Feb 06, 2020 - 10:02 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 31, 2020 - 14:50 EST
Monitoring
Users should now be able to gain access to affected systems. We will continue to monitor. If you continue to experience issues, please contact the IIT Technology Service Desk at 404-413-4357 (HELP) or email help@gsu.edu
Posted Jan 31, 2020 - 13:01 EST
Identified
IIT is aware of the issue with single sign on. It is impacting Banner AppNav, PAWS, GoSolar, and Registration. Technical staff are working to resolve this issue as soon as possible. Additional information will be posted here as it becomes available.
Posted Jan 31, 2020 - 11:41 EST
This incident affected: PAWS, GoSOLAR, and Banner.