Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Duo Multifactor Authentication or Other Remote Access Issues During Nationwide Cellular Outage affecting services provided by AT&T, Verizon, and T-Mobile
Incident Report for GSU Technology Systems
Resolved
After monitoring the situation, Information Technology Services (ITS) is happy to report that the cellular issues experienced yesterday have been resolved. If you are still experiencing issues with cellular access, please contact your cell phone provider.
Posted Feb 23, 2024 - 12:40 EST
Monitoring
Information Technology Services (ITS) believes the cellular issues have been resolved. We are continuing to monitor for stability. If you are still experiencing issues with cellular access, please contact your cell phone provider.
Posted Feb 22, 2024 - 14:41 EST
Identified
We want to make you aware of a nationwide cellular outage that is currently affecting services provided by AT&T, Verizon, and T-Mobile. This outage may impact anyone relying on cellular data, including when trying to use Duo Multifactor Authentication (MFA), or simply using a mobile device remotely. MiFi internet devices are also affected.

Impacted Areas and Recommendations:
Cellular Data: Users may experience disruptions in mobile data services, including internet access, messaging, and app functionality.

Use Wi-Fi: Whenever possible, connect to the university’s wireless or other network to mitigate the impact of this outage.

Duo Multifactor Authentication (MFA): If you encounter issues with Duo MFA over cellular data, utilize offline passcodes for secure logins.

Directions to Use Duo App Passcodes:
https://gsutech.service-now.com/sp?id=kb_article&sys_id=fbddfea0db4d9f40601b502bdc9619a9#passcode

Stay Informed: We are actively monitoring the situation and will provide updates as they become available. Please check the USG ITS Status Page for real-time information.

https://status.usg.edu/incidents/h5z2m8jwzpz6
Posted Feb 22, 2024 - 11:28 EST
This incident affected: Duo MFA.