Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Cisco Jabber Issues Reported
Incident Report for GSU Technology Systems
Resolved
This issue has been resolved. Please reach out to IIT Technology Service Desk at help.gsu.edu, help@gsu.edu or 404-413-4357(HELP) to report any new technology related problems.
Posted Nov 18, 2024 - 05:56 EST
Monitoring
A fix has been implemented. We will continue to monitor the results. If you continue experiencing an issue, please contact the IIT Technology Service Desk at 404-413-4357 (HELP) or email help@gsu.edu.
Posted Nov 14, 2024 - 14:11 EST
Investigating
IIT is currently investigating login authentication issues with Cisco Jabber and is working with the vendor to resolve the issue. We will provide further updates on status.gsu.edu as more information becomes available.
Posted Nov 14, 2024 - 09:15 EST
This incident affected: Telephone System.