Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Kaltura Errors
Incident Report for GSU Technology Systems
Resolved
Kaltura has indicated that the errors that were occurring yesterday have been resolved, and we have tested this morning to confirm. If you do continue to see errors, please open a ticket by emailing help@gsu.edu.
Posted Mar 19, 2020 - 08:19 EDT
Investigating
Kaltura is experiencing unprecedented usage right now, which is resulting in much slower upload and processing time, and in some cases can result in API errors when users attempt to upload video, access MediaSpace, or use Kaltura in iCollege. Kaltura engineers are currently investigating these issues.
Posted Mar 18, 2020 - 11:30 EDT
Monitoring
Kaltura is experiencing unprecedented usage right now, which is resulting in much slower upload and processing time, and in some cases can result in API errors when users access the service. Kaltura is working to implement a solution to handle this increased traffic.
Posted Mar 18, 2020 - 10:50 EDT
This incident affected: Kaltura.