Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
application server app.gsu.edu
Incident Report for GSU Technology Systems
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 10:35 EDT
Investigating
Instructional Innovation & Technology (IIT) is currently investigating an issue with a legacy application server associated with app.gsu.edu. Engineers are working on only allowing traffic from GSU and GSU VPN to these sites. This might potentially affect students, especially users of certain scholarship-related pages.

To access any resource on app.gsu.edu, users should be on the GSU network or GSU VPN in order to be able to access the system. We expect to return the server to normal operation after the problem gets fully addressed.

For instructions on how to connect to VPN, please visit the link below:

https://technology.gsu.edu/technology-services/cybersecurity/virtual-private-network/

A list of applications on that server are listed below:

1
Sac Elections
http://app.gsu.edu/sac

2
Textbook Adoptions
http://app.gsu.edu/adoptions

3
Tech Fee
https://app.gsu.edu/techfee/proposalform/

4
Academic Coaching
http://app.gsu.edu/academic_coaching/

5
eAcceptance / eScholarships
http://app.gsu.edu/applicantstatus/

6
Cost Calculator
http://app.gsu.edu/cost_calculator/

7
GPA Calculator
http://app.gsu.edu/gpa_calculator/

8
PantherCash
http://app.gsu.edu/panthercash/

9
Panther Dining
http://app.gsu.edu/pantherdining/

10
Policies
http://app.gsu.edu/policies/search_policies.cfm

11
Preorientation
http://app.gsu.edu/preorientation/

12
Presidential
http://app.gsu.edu/presidential

13
Presidential Classmates
http://app.gsu.edu/presidential_classmates/

14
Registration Adjustment
http://app.gsu.edu/registration_adjustment

15
Scholarships
http://app.gsu.edu/scholarships/search_scholarships.cfm

16
Robinson Forms
http://app.gsu.edu/robinson/alumni
http://app.gsu.edu/robinson/applicationForReadmission
http://app.gsu.edu/robinson/changeOfProgram
http://app.gsu.edu/robinson/PMBAalumni
http://app.gsu.edu/robinson/reentry
http://app.gsu.edu/robinson/transientPetition

17
Registration System
http://app.gsu.edu/training_reg/admin

18
Veterans Services
http://app.gsu.edu/veterans_services

19
OIA
http://app.gsu.edu/oia

20
Academic Program Review
http://app.gsu.edu/wwwapr

21
Administrative and Support Unit Review (ASUR)
https://app.gsu.edu/wwwasur/wwwasur.cfm

22
Tuition Classification
http://app.gsu.edu/tuition_classification

23
iTunes U
https://app.gsu.edu/itunesu/index.cfm

24
Recreation Center Liability Waiver
https://app.gsu.edu/rec_center_waiver
Posted Aug 10, 2022 - 19:10 EDT
This incident affected: Server.