Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)

Single Sign On (SSO) GSU Sites - Access Issue

Incident Report for GSU Technology Systems

Resolved

This incident has been resolved.
Posted Jun 07, 2023 - 08:11 EDT

Identified

Due to a recent certificate update, you may experience access issues with some GSU websites that use Single-Sign On (SSO). Please email help@gsu.edu if there is a site that you normally have access to but may be receiving an error message.

For a list of SSO sites, please visit the link below:

https://technology.gsu.edu/technology-services/accounts-passwords-campusid/single-sign-on-sso/#:~:text=SSO%20is%20shared%20signon%20to,as%20you%20are%20signing%20in.
Posted May 16, 2023 - 09:20 EDT
This incident affected: University Website.