Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Single Sign-On Error Incidents Reported
Incident Report for GSU Technology Systems
Resolved
This incident has been resolved.
Posted Mar 11, 2024 - 14:21 EDT
Monitoring
A fix has been implemented and we are monitoring the results.

Please report any new incidents to help@gsu.edu, help.gsu.edu or call 404-413-4357(HELP) if you still received the 504 error message while accessing the SSO applications.
Posted Mar 08, 2024 - 07:45 EST
Investigating
Instructional Innovation & Technology are investigating reports of a 504 error which appears after attempting to log onto the Single Sign-On applications listed on the website below:

https://technology.gsu.edu/technology-services/accounts-passwords-campusid/single-sign-on-sso/

Please continue to check here on status.gsu.edu and updates will be given as soon as they are available.
Posted Mar 08, 2024 - 07:07 EST
This incident affected: Single Sign On (SSO).