Get email notifications whenever GSU Technology Systems creates, updates or resolves an incident.
Get text message notifications whenever GSU Technology Systems creates or resolves an incident.
Get webhook notifications whenever GSU Technology Systems creates an incident, updates an incident, resolves an incident or changes a component status.
Please be advised that Banner AppNav, Banner Jobs, PAWS portal, SSB Student, SSB Faculty, and Degree Works are available.
You may need to clear your Chrome browser history before login.
If you received the errors below when trying to log on to Banner, they are not Banner related.
If you receive the “HTTP Status 404 – Not Found” error, please clear your browser history for ALL Times.
If you receive the “BAD Gateway” error, please check your internet connection. Users who connect to the Internet with a docking station may need to submit a Help Ticket to request an install for updated drivers. Until then, you need to use WIFI to connect to the Internet before logging on to Banner.
If you received the "403 Forbidden" error when trying to access Banner pages in Banner AppNav, please make sure the browser is setup to ALLOW popup blockers AND third-party cookies.
To allow third-party cookies in Chrome, go to Settings > Privacy and Security > Cookies and other site data, then ensure "Block third-party cookies" and "Block all cookies" are not selected.
Posted Mar 17, 2025 - 12:52 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 14, 2025 - 18:00 EDT
Scheduled
Please be advised that Banner 9 AppNav, PAWS, SSB Student, SSB Faculty, Degree Works, Workflow, and Xtender will be unavailable due to system upgrades from Friday, Mar 14, 6 PM to Monday, Mar 17, 5 PM.
Posted Mar 11, 2025 - 07:10 EDT
This scheduled maintenance affected: PAWS, GoSOLAR, and Banner.