Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Webex Meetings: Users unable to connect to Meeting services
Incident Report for GSU Technology Systems
Resolved
Cisco Webex Meeting services continue to be fully available. If you experience issues, please contact the IIT Technology Service Desk at 404-413-4357(HELP) or email help@gsu.edu.
Posted Apr 17, 2020 - 15:31 EDT
Monitoring
Cisco Webex Meeting services continue to be fully available. Instructional Innovation and Technology (IIT) will continue to monitor performance.
Posted Apr 16, 2020 - 21:40 EDT
Investigating
Investigating - Engineering is working on addressing an issue affecting meeting joins for users connecting to the US data centers. Affected users will see error messages or failures when joining using the desktop or Webex Teams client. Engineering is working to restore services. We apologize for this impact and will provide updates as soon as they are available.
Posted Apr 16, 2020 - 16:33 EDT
This incident affected: Webex.