Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
LinkedIn Learning Account Creation Errors
Incident Report for GSU Technology Systems
Resolved
LinkedIn Learning should be operating normally at this time. Please contact help@gsu.edu if you have issues with this tool.
Posted Apr 09, 2020 - 16:09 EDT
Identified
There are currently errors when you try to create a new LinkedIn Learning account. Existing accounts should not be seeing errors. If you do need a LinkedIn Learning account, please email help@gsu.edu.
Posted Apr 02, 2020 - 12:01 EDT
This incident affected: LinkedIn Learning.