Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)

QuestionPro - Qualtrics Data Import

Incident Report for GSU Technology Systems

Resolved

This incident has been resolved.
Posted Aug 19, 2026 - 07:01 EDT

Investigating

We are currently investigating an issue affecting QuestionPro users importing survey data from Qualtrics via the API. At this time, surveys themselves are importing successfully; however, the associated response data is not being imported.

The vendor is aware of the issue and is actively working toward a resolution. We will provide updates as additional information becomes available.
Posted May 27, 2026 - 07:37 EDT
This incident affected: Survey Tools.