Get email notifications whenever GSU Technology Systems creates, updates or resolves an incident.
Get text message notifications whenever GSU Technology Systems creates or resolves an incident.
Get webhook notifications whenever GSU Technology Systems creates an incident, updates an incident, resolves an incident or changes a component status.
Users should now be able to access the Cisco VPN successfully.
Please report any new VPN related issues to help.gsu.edu or 404-413-4357(HELP) or email help@gsu.edu for additional assistance.
Posted Jan 13, 2026 - 09:25 EST
Monitoring
Users should now be able to access the Cisco VPN successfully as the issue has been resolved. Please report any new VPN related issues to help.gsu.edu or email help@gsu.edu for additional assistance.
Posted Jan 12, 2026 - 21:26 EST
Investigating
Instructional Innovation and Technology (IIT) is currently investigating reports of an issue with logging onto Cisco VPN. Additional information will be posted here when the issue is confirmed.