Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)

Network Connectivity Issues - VPN

Incident Report for GSU Technology Systems

Resolved

This incident has been resolved.
Posted May 14, 2025 - 11:38 EDT

Monitoring

We have identified an issue with our upstream internet service provider (ISP), which is currently being treated as a high-priority incident. While many users are able to connect to the VPN successfully, some may experience intermittent connection issues.

Our team is actively monitoring the situation, and we will provide updates as they become available. In the meantime, users experiencing VPN issues are advised to retry their VPN connection.
Posted Apr 30, 2025 - 15:35 EDT

Update

We are currently investigating reports of VPN connection issues. Our team is working to identify the cause and will provide updates as more information becomes available. Thank you for your patience.
Posted Apr 30, 2025 - 13:36 EDT

Investigating

Instructional Innovation and Technology (IIT) is currently investigating reports of VPN connectivity issues. More information will be provided as they become available.
Posted Apr 30, 2025 - 13:19 EDT
This incident affected: Campus Network.