Get email notifications whenever GSU Technology Systems creates, updates or resolves an incident.
Get text message notifications whenever GSU Technology Systems creates or resolves an incident.
Get webhook notifications whenever GSU Technology Systems creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 26, 2025 - 21:00 EST
Scheduled
Please be advised that Internet2 will be performing maintenance on infrastructure which supports the eduroam Federation Manager. The work will occur on:
Wednesday, February 26 (9:00-10:00pm ET) Friday, February 28 (9:00-10:00pm ET)
Subscribers may experience intermittent authentication failures during the maintenance window.
Posted Feb 26, 2025 - 11:45 EST
This scheduled maintenance affected: Campus Wireless Network.