Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
OneUSG Connectivity Issues
Incident Report for GSU Technology Systems
Resolved
OneUSG Connect is now available and the system should be operating normally. If you continue to experience issues, please contact the IIT Technology Service Desk at 404-413-4357 (HELP) or email help@gsu.edu.
Posted Nov 05, 2019 - 11:30 EST
Monitoring
OneUSG Connect is now available and the system should be operating normally.

We will continue to monitor the system.

In the event that you experience any further issues, please contact OneUSG Connect Support by email at oneusgsupport@usg.edu or by phone at 877-251-2644 (Toll Free).
Posted Nov 04, 2019 - 15:01 EST
Investigating
Instructional Innovation and Technology (IIT) is currently investigating issues accessing OneUSG Connect. Users are reporting a "Failed to start the Java Virtual Machine" error. User's who are experiencing this issue are encouraged to contact OneUSG support directly at 877-251-2644 (Toll Free). You will be updated with a status once the issue is confirmed by OneUSG
Posted Nov 04, 2019 - 10:05 EST
This incident affected: OneUSG.