Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
SharePoint Maintenance (Service Degradation)
Incident Report for GSU Technology Systems
Resolved
SharePoint services has been restored. If you are still experiencing problems with SharePoint, then please contact IS&T Help Center at help@gsu.edu or call 404-413-4357(Help).
Posted Jan 05, 2015 - 09:05 EST
Identified
Microsoft is currently running some updates on SharePoint. Users may experience delays in services, emails or processes not running as it should.This varies for each user based on the action or task.

Services are projected to return to normal by end of tomorrow's business day-Friday-December 19th. Not definite, to be determined by Microsoft.
Posted Dec 18, 2014 - 15:55 EST