Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Lynda.com Sign On Issue
Incident Report for GSU Technology Systems
Resolved
Lynda.com has confirmed that this issue has been resolved. You should be able to login to Lynda.com with all web browsers at this time. Please contact the help desk if you have further problems.
Posted 15 days ago. Sep 11, 2018 - 09:38 EDT
Investigating
Instructional Innovation and Technology (IIT) is currently investigating sign on issues with Lynda.com. You may receive a "500 - Internal server error" message. Switching web browsers may provide a workaround for the issue. We will continue to provide updates as it become available.
Posted 16 days ago. Sep 10, 2018 - 10:22 EDT