Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Telephone Service Limited Intermittent Issue - Decatur and Lakeside Perimeter College
Incident Report for GSU Technology Systems
Resolved
Services are up and stable
Posted Jun 28, 2016 - 21:09 EDT
Monitoring
IIT Network Engineering has been working with Earthlink and since 3:04 PM the services have remained stable. IIT Network Engineering will continue to monitor the services.
Posted Jun 27, 2016 - 18:33 EDT
Identified
IIT Network Engineering has confirmed with our service provider an intermittent issue currently affecting a limited group of phone numbers across Decatur and Lakeside Perimeter College Campus. Users are reporting they are receiving a system message that the number is unavailable when called from outside the University. Affected users are able to make outbound calls at this time.

More information will be posted here as it becomes available.
Posted Jun 27, 2016 - 13:49 EDT