Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Telephone System Issues Reported
Incident Report for GSU Technology Systems
Resolved
IIT Network Engineering has resolved this issue. Please email help@gsu.edu or contact 404-413-4357(HELP) to report any additional problems with GSU telephones.
Posted Oct 12, 2016 - 06:19 EDT
Monitoring
Network Engineer team identified and resolved the reported phone issues. Although all phones should be in working status we will continue to monitor this issue throughout the rest of the day. Please email help@gsu.edu or contact 404-413-4357(HELP) to report any additional problems with GSU telephones.
Posted Oct 11, 2016 - 15:45 EDT
Investigating
Instructional Innovation and Technology (IIT) is currently investigating reports of some GSU phones in reboot mode. Additional information will be posted here when the issue is confirmed.
Posted Oct 11, 2016 - 15:22 EDT