Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
PantherMart Issues Reported
Incident Report for GSU Technology Systems
Resolved
Issues with Spectrum Services/PantherMart have been resolved. If you are still experiencing issues, please contact the Technology Service Desk at 404-413-4357 or help@gsu.edu.
Posted Apr 25, 2016 - 16:27 EDT
Investigating
While PantherMart is up and running this morning, there are issues with the integration between PantherMart and Spectrum due to updated certificates applied over the weekend. We are working with SciQuest and IIT to resolve the problem.
In the meantime, please refrain from processing and approving requisitions.
We will let you know when the problem has been resolved.

Thanks
The Spectrum Team
Posted Apr 25, 2016 - 09:19 EDT