Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Kivuto (gsu.onthehub.com) Web Portal Issues Reported
Incident Report for GSU Technology Systems
Resolved
IS&T has been informed that Kivuto has resolved the DNS error issue and service should now be returned for accessing the site. Please contact the IS&T Help Center at 404-413-HELP (404-413-4357) if you are still having any issues accessing gsu.onthehub.com.
Posted Aug 17, 2015 - 16:31 EDT
Identified
IS&T has been informed that Kivuto is currently experiencing a DNS error from one of its providers which is causing temporary website access issues. Kivuto is actively working with the provider to resolve the issue and will inform us when this DNS issue has been resolved.
Posted Aug 17, 2015 - 14:04 EDT
Investigating
IS&T is currently investigating reports of an issue with Kivuto (gsu.onthehub.com) with the website stating that the page is unavailable. IS&T is currently working to address this issue. Additional information will be posted here when the issue is confirmed.
Posted Aug 17, 2015 - 13:24 EDT