Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Downtown-Wireless Connectivity Issues Reported
Incident Report for GSU Technology Systems
Resolved
IIT resolved the reported issue(s) with the GSU Campus Wireless Network on Downtown Campus. If you experience further issues please contact the IIT Technology Service Desk at help@gsu.edu or call 404.413.4357(HELP)
Posted 2 months ago. Apr 21, 2017 - 08:25 EDT
Monitoring
Instructional Innovation and Technology (IIT) has identified and resolved the reported issue(s) with the GSU Campus Wireless Network on Downtown Campus -- We will monitor the service through end of business today. If you experience further issues please contact the IIT Technology Service Desk @ help@gsu.edu or 404.413.4357.
Posted 2 months ago. Apr 20, 2017 - 14:37 EDT
Investigating
Instructional Innovation and Technology (IIT) is currently investigating reports of issues with the GSU Campus Wireless Network on downtown campus. Additional information will be posted here when the issue is confirmed.
Posted 2 months ago. Apr 20, 2017 - 11:41 EDT