Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Sharepoint and OneDrive connection issues
Incident Report for GSU Technology Systems
Resolved
Microsoft has completed the upgrade of Office 365 and all products should now be functional with the application suite. If you are still experiencing any issues, please contact the IS&T Help Center at 404-413-4357.
Posted Sep 29, 2014 - 14:24 EDT
Identified
Some Office365 products may experience intermittent issues due to Microsoft doing system upgrades. Microsoft began working on the upgrading this morning, 9/29, around 10:30 AM and is expected to finish this afternoon. A definite time of completion has not been determined yet. This upgrade will affect access to Sharepoint and OneDrive for both students and faculty/staff email accounts. Outlook Email and Lync should remain unaffected during this upgrade.

Please contact the IS&T Help Center with any questions at 404-413-4357.
Posted Sep 29, 2014 - 13:35 EDT