Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Indian Creek Recreation Area offline
Incident Report for GSU Technology Systems
Resolved
Network access has been restored to Indian Creek. If you experience any additional problems, please contact the IIT Technology Service Desk at 404-413-HELP (404-413-4357) or by email at help@gsu.edu
Posted Jul 14, 2016 - 14:30 EDT
Monitoring
Network access has been restored to Indian Creek.
Posted Jul 13, 2016 - 19:59 EDT
Update
Indian Creek power has been restored but the vendor network access service is still down. The vendor is dispatching a technician onsite Wednesday with an ETA of 8:30 am.
Posted Jul 12, 2016 - 20:06 EDT
Identified
Our service provider has confirmed a network outage in the area and is working to restore service. IITS Network Operations will provide updates as they become available.
Posted Jul 12, 2016 - 16:21 EDT
Investigating
Power has been restored to Indian Creek, however network services are not available. IITS Network Engineering is onsite and investigating the issue. Updates will be posted as they become available.
Posted Jul 12, 2016 - 16:04 EDT
Identified
Georgia Power is onsite and currently working on getting the power back on in this area. Please check back here later for updates.
Posted Jul 12, 2016 - 12:52 EDT
Update
The NOC contacted the cable vendor to request a modem refresh. The vendor reported that there was a power outage in that area at 7pm, and that service would most likely return once power was restored to the building. Network Engineering will go onsite in the morning if power is restored but Indian Creek is still down.
Posted Jul 11, 2016 - 20:28 EDT
Investigating
The Indian Creek Recreation Area is offline. Network Operations and Engineering are investigating. Please check back here for updates..
Posted Jul 11, 2016 - 20:14 EDT