Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Telephone System Issues Reported
Incident Report for GSU Technology Systems
Postmortem

Post-Incident Analysis - Telephone System Issue:
Because we recognize that system service interruptions impact campus business, we are communicating this post-incident analysis of the telephone issue that occurred on Friday, June 13, 2014. This analysis provides an explanation of what occurred as well as an explanation of changes being made as a result.

Incident Summary and Cause:
Based on a small number of telephone issues reported during the week of June 9-12, IS&T identified a possible hardware/software failure on a circuit card on a server within the campus Avaya telephone system. During emergency, scheduled maintenance on the night of Thursday, June 12, the issue was confirmed. Subsequent to this testing, the card did not recover. Beginning at 4:00 a.m. on the morning of Friday, June 13, 2014, failure of the circuit card caused about ten percent of campus telephones to be unable to make or receive calls. IS&T immediately requested a replacement circuit card from the vendor.

To reduce the impact of service interruption, IS&T communicated this issue to campus users via status page at around 7:15 a.m. and via campus broadcast at around 9:00 a.m., directing affected users to the IS&T Help Center for assistance forwarding phones to alternate extensions. When a solution for temporarily restoring phone service was discovered, IS&T began to remotely reset campus phones that the system reported had been affected. Because reporting could not identify all affected phones, a status page notice was posted at about 10:15 a.m. notifying users that manually resetting their phones could resolve their issue. After confirming that manual reset worked in most cases, a campus broadcast was sent at around 12:45 p.m. to reach all additional affected users.

IS&T received a replacement circuit card at 1 p.m. At 5:30 p.m., IS&T replaced the affected card and began monitoring the system to confirm the incident was resolved. A short interruption of phone service, lasting about 15 minutes, occurred after business hours as IS&T made the repairs.

Future Response:
To be in position to more quickly diagnose and repair affected phones, should a similar incident occur in the future, we are putting in place additional reporting software that can speed up our ability to identify and remotely reset affected phones. This should minimize the time users experience impacted service and reduce the need for users to manually reset phones.

Posted Jun 18, 2014 - 13:36 EDT

Resolved
After monitoring the situation over the weekend, IS&T staff have confirmed that the GSU telephone system is functioning normally.

In the event that you encounter any telephone issues, please contact the IS&T Help Center at 404.413.4357 or help@gsu.edu immediately.
Posted Jun 16, 2014 - 09:31 EDT
Monitoring
IS&T staff have successfully installed new telephone hardware and restored connectivity for affected devices. While all campus telephones should be functioning normally, IS&T staff will continue to monitor the situation over the weekend to ensure system stability.

In the event that you encounter telephone issues, please contact the IS&T Help Center at 404.413.4357 or help@gsu.edu.
Posted Jun 13, 2014 - 23:00 EDT
Update
Replacement hardware for the telephone system has arrived on campus.

IS&T staff will install this new hardware at 5:30pm this afternoon. We estimate this process to take approximately 15 minutes. During this brief installation window, a significant portion of customers may experience a temporary outage of the telephone system.

We will provide further updates when the installation process is complete.

Thank you for your continued patience and understanding as we work to resolve this issue as quickly as possible.
Posted Jun 13, 2014 - 14:54 EDT
Update
As a potential resolution, IS&T is requesting for users experiencing phone issues to unplug network cable from phone. Once network cable is plugged back into phone then to wait for about 5 mins for phone to reboot completely. However, if this resolution did not resolve your issue then please contact IS&T Help Center by phone 404-413-4357(Help) or email help@gsu.edu to report the problem.
Posted Jun 13, 2014 - 10:14 EDT
Identified
Avaya and IS&T were performing emergency maintenance on the phone system last night due to service effecting hardware errors logged by the system. The maintenance procedures to repair the problems did not work and the phone system has experienced a hardware failure that is affecting approximately 500 phones across campus. Avaya has committed to have replacement hardware on site by 2:00 PM today. Voicemail is still operational for all stations so even if a station is not working, calls for that station will go to voicemail. IS&T can call forward a station to a working extension as a temporary workaround. Please contact the IS&T Help center at 404-413-4357 if this workaround is needed.
Posted Jun 13, 2014 - 07:19 EDT
Update
IS&T performed maintenance on the Avaya telephone system on the evening of June 12, 2014. If you are still experiencing any issues with your Avaya telephone, please contact the IS&T Help Center at 404-413-4357. IS&T appreciates your patience.
Posted Jun 13, 2014 - 06:19 EDT
Monitoring
IS&T has resolved the issue with the GSU Telephone System and will continue to monitor situation throughout the rest of the day. Please contact the IS&T Help Center at 404-413-4357 if you are still experiencing any issues with your phone.
Posted Jun 10, 2014 - 09:01 EDT
Investigating
IS&T is currently investigating reports of some users having issues with the GSU Telephone System. Users are reporting no dial tone or error message of "connecting" across the display screen.To report the issue, then please send an email to help@gsu.edu with your extension and alternate contact number. Additional information will be posted here when the issue is confirmed.
Posted Jun 09, 2014 - 10:13 EDT