Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Network Outage - Clarkston Campus CB Building
Incident Report for GSU Technology Systems
Resolved
This incident has been resolved.
Posted May 12, 2022 - 13:22 EDT
Monitoring
The network has been restored to the CB Building. We will continue to monitor. If you experience network issues, please contact the IIT Technology Service Desk at 404-413-4357 (HELP) or email help@gsu.edu.
Posted Apr 07, 2022 - 11:27 EDT
Identified
Instructional Innovation and Technology (IIT) has identified a network outage on the Clarkston Campus (CB Building). Updates will be provided as they become available.
Posted Apr 07, 2022 - 10:08 EDT
This incident affected: Campus Network.