Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
OneUSG Slowness
Incident Report for GSU Technology Systems
Resolved
The issues with OneUSG Connect system slowness, long login times, and system timeouts have been resolved. If you continue to have any issues with the performance of OneUSG Connect, please contact OneUSG Connect Support at oneusgsupport@usg.edu.
Posted about 1 month ago. Jun 18, 2019 - 10:16 EDT
Update
We are still experiencing intermittent login and timeout issues. Some users have had success logging in after clearing their cache and cookies or trying a different browser. We appreciate your patience as these technical issues are being addressed.

We will continue to keep you posted with any other updates.
Posted about 1 month ago. Jun 17, 2019 - 10:17 EDT
Investigating
OneUSG Connect Support has received reports of users experiencing slowness in the OneUSG Connect system, including long login times and system timeouts. The issues have been escalated, and they are being reviewed. We will provide updates as they are made available.

If you have questions or concerns, please contact OneUSG Connect Support at oneusgsupport@usg.edu.
Posted about 1 month ago. Jun 17, 2019 - 09:31 EDT
This incident affected: OneUSG.