Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
GSU Wireless Issue
Incident Report for GSU Technology Systems
Resolved
Instructional Innovation and Technology (IIT) is currently investigating GSU wireless issues on Downtown and PC campuses. Updates will be posted as they become available.
Posted about 1 month ago. Jun 10, 2019 - 08:02 EDT
Monitoring
IIT has resolved network issues on Perimeter Campuses. We will continue to monitor. If you continue to experience issues, please contact the IIT Technology Service Desk at 404-413-4357 (HELP) or email help@gsu.edu.
Posted about 2 months ago. Jun 03, 2019 - 16:30 EDT
Investigating
Instructional Innovation and Technology (IIT) is currently investigating network connectivity issues on Perimeter Campuses. Updates will be made as soon as they become available. If you have questions or concerns, please contact the IIT Technology Service Desk at 404-413-4357 (HELP) or email help@gsu.edu.
Posted about 2 months ago. Jun 03, 2019 - 14:03 EDT
Monitoring
Instructional Innovation and Technology (IIT) resolved GSU wireless issues on Downtown and PC campuses. We will continue to monitor. If you continue to experience issues, please contact the IIT Technology Service Desk at 404-413-4357 (HELP) or email help@gsu.edu.
Posted about 2 months ago. May 31, 2019 - 13:48 EDT
Investigating
Instructional Innovation and Technology (IIT) is currently investigating GSU wireless issues on Downtown and PC campuses. Updates will be posted as they become available.
Posted about 2 months ago. May 31, 2019 - 08:10 EDT
This incident affected: Campus Network and Campus Wireless Network.