Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Single Sign-On Applications Incident Reported
Incident Report for GSU Technology Systems
Resolved
This incident is resolved. Some users may need to your internet browser history if you still receive an error when logging onto some applications such as PAWS, iCollege and/or Banner. Please contact IIT Technology Service Desk to report any additional questions or concerns at 404-413-4357(HELP) or email help@gsu.edu to monitor for any further issues.
Posted 26 days ago. Jun 28, 2019 - 07:14 EDT
Update
A fix was put in place and issue is resolved. We will monitor the results over the next few hours. Some users may need to your internet browser history if you still receive an error when logging onto some applications such as PAWS, iCollege and/or Banner. Please contact IIT Technology Service Desk to report any additional questions or concerns at 404-413-4357(HELP) or email help@gsu.edu.ing to monitor for any further issues.
Posted 27 days ago. Jun 27, 2019 - 08:49 EDT
Monitoring
A fix was put in place and issue is resolved. We will monitor the results over the next few hours. Some users may need to your internet browser history if you still receive an error when logging onto some applications such as PAWS, iCollege and/or Banner. Please contact IIT Technology Service Desk to report any additional questions or concerns at 404-413-4357(HELP) or email help@gsu.edu.
Posted 27 days ago. Jun 27, 2019 - 08:48 EDT
Identified
Instructional Innovation and Technology (IIT) is currently working on a solution to allow users to log onto Single Sign on applications successfully. Services affected are listed on url below:

https://technology.gsu.edu/technology-services/it-services/security/duo-multifactor-authentication/duo-protected-campus-serves/

Additional information will be posted here when the issue is confirmed.
Posted 27 days ago. Jun 27, 2019 - 08:34 EDT
This incident affected: Brightspace/iCollege, PAWS, Banner, and OneUSG.