Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Intermittent Single Sign On Authentication Issues
Incident Report for GSU Technology Systems
Resolved
Login using single sign-on remains stable and accessible as we continue monitoring the system. If you experience a login problem, please contact the IIT Technology Service Desk at 404-413-4357 (HELP) or email help@gsu.edu.
Posted 20 days ago. Jul 03, 2019 - 11:18 EDT
Monitoring
Login using single sign-on remains stable and accessible as we continue monitoring the system. This issue remains in open status as we work with the system’s vendor to schedule and implement additional related updates. If you experience a login problem, please contact the IIT Technology Service Desk at 404-413-4357 (HELP) or email help@gsu.edu.
Posted 5 months ago. Mar 07, 2019 - 13:45 EST
Update
Instructional Innovation and Technology (IIT) is still investigating intermittent issues with accessing single sign on (SSO) applications. Please contact the IIT Technology Service Desk at 404-413-4357 (HELP) or email help@gsu.edu if you have any questions or concerns.
Posted 5 months ago. Feb 22, 2019 - 09:52 EST
Update
We are continuing to investigate this issue.
Posted 5 months ago. Feb 20, 2019 - 13:33 EST
Investigating
Instructional Innovation and Technology (IIT) is currently investigating intermittent issues with accessing single sign on (SSO) applications such as Paws, ICollege etc. More updates will be provided once available. Please contact the IIT Technology Service Desk at 404-413-4357 (HELP) or email help@gsu.edu if you have any questions or concerns.
Posted 5 months ago. Feb 20, 2019 - 13:27 EST
Monitoring
Instructional Innovation and Technology (IIT) has applied a fix, and will monitor intermittent issues with accessing single sign on (SSO) applications. If you continue to experience issues, please contact the IIT Technology Service Desk at 404-413-4357 (HELP) or email help@gsu.edu.
Posted 5 months ago. Feb 20, 2019 - 10:24 EST
Investigating
Instructional Innovation and Technology (IIT) is currently investigating intermittent issues with accessing single sign on (SSO) applications. More updates will be provided once available. Please contact the IIT Technology Service Desk at 404-413-4357 (HELP) or email help@gsu.edu if you have any questions or concerns.
Posted 5 months ago. Feb 19, 2019 - 09:34 EST
This incident affected: Brightspace/iCollege and PAWS.