Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Network Outage- Newton Campus
Incident Report for GSU Technology Systems
Resolved
Newton Campus services have been restored. Please contact the IIT Technology Service Desk if you experience any continuing issues. Email: help@gsu.edu Call: 404-413-HELP (404-413-4357)
Posted 8 months ago. Dec 03, 2018 - 09:34 EST
Monitoring
Newton Campus services have been restored. We will continue to monitor campus status. Please contact the technology servicedesk if you experience any continuing issues. Email: help@gsu.edu
Call: 404-413-HELP (404-413-4357)
Posted 8 months ago. Nov 27, 2018 - 19:48 EST
Update
We are continuing to investigate this issue.
Posted 8 months ago. Nov 27, 2018 - 14:57 EST
Investigating
Instructional Innovation and Technology (IIT) is currently investigating network loss (phone outages, internet disruption) on Newton Campus. More information will be provided once available. If you have any additional questions or concerns please contact IIT Technology Service Desk at 404-413-4357 (HELP) or email help@gsu.edu.
Posted 8 months ago. Nov 27, 2018 - 14:28 EST
This incident affected: Campus Network and Telephone System.