Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
OneUSG Login Issue - Identified
Incident Report for GSU Technology Systems
Resolved
This incident has been resolved.
Posted May 12, 2022 - 13:23 EDT
Update
A recent URL update is resulting in login issues for OneUSG Connect. If you encounter an error message that states "This idpproxy.usg.edu page can’t be found" please clear your browser history or use an incognito browser and relaunch the login page.

How to Clear Cache and Cookies:
https://gsutech.service-now.com/sp?sys_kb_id=3823acd6db452f402c5b9696db9619f4&id=kb_article_view&sysparm_rank=1&sysparm_tsqueryId=a1a25b8e1bf10510ac2165b5604bcb1f
Posted Mar 01, 2022 - 10:53 EST
Identified
A recent URL update is resulting in login issues for OneUSG Connect. If you encounter an error message that states "This idpproxy.usg.edu page can’t be found" please clear your browser history or use an incognito browser and relaunch the login page.

How to Clear Cache and Cookies:
https://gsutech.service-now.com/sp?sys_kb_id=3823acd6db452f402c5b9696db9619f4&id=kb_article_view&sysparm_rank=1&sysparm_tsqueryId=a1a25b8e1bf10510ac2165b5604bcb1f
Posted Feb 22, 2022 - 11:10 EST
This incident affected: OneUSG.