Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Webex Meeting Center Recordings in Kaltura
Incident Report for GSU Technology Systems
Resolved
Webex Meeting Recordings are now available in Kaltura. Please contact help@gsu.edu if you continue to have issues.
Posted Sep 15, 2020 - 15:20 EDT
Investigating
Webex Meeting Center recordings are currently not transferring to Kaltura automatically. Recordings are still available via Webex.

We are working with both vendors to determine the cause, and we will provide updates as they become available.
Posted Sep 10, 2020 - 09:26 EDT
This incident affected: Webex.