Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
WebEx Issue
Incident Report for GSU Technology Systems
Resolved
IIT has resolved issues with WebEx. if you continue to to experience issues, please contact the Technology Service Desk at 404-413-4357 (HELP) or email help@GSU.edu.
Posted 3 months ago. Apr 08, 2019 - 11:04 EDT
Investigating
Instructional Innovation and Technology (IIT) is currently working to resolve a WebEx issue. If attempting to login or schedule a meeting users will get a CirQLive error. More updates will be provided as they become available.
Posted 3 months ago. Apr 08, 2019 - 09:31 EDT
This incident affected: Office 365 (Fac/Staff Email).