Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Kaltura Services Unavailable
Incident Report for GSU Technology Systems
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 10:44 EST
Monitoring
Kaltura has identified and mitigated the issue. All services are back to normal, but we will continue to monitor.
Posted Jan 23, 2023 - 11:05 EST
Identified
Kaltura services, including the iCollege integration, MediaSpace, and embedded videos, are currently unavailable. The vendor is aware of the issue and is working to restore service as quickly as possible. We will update as soon as we have additional information.
Posted Jan 23, 2023 - 10:32 EST
This incident affected: Kaltura.